GC . Manual       Forum > General . Strategy . Wanted . Federation       Help Center > Public . Announcements . Updates . Bounty . Top Stats  

You must login to reply
Login

 Forum > General Discussion 
BadWolf
2013-07-16
  Anfits Mods Patched  

Thanks to our buddy ChessRPGRulerKoA we`ve got a patched version of his mod pack for Google Chrome, and Firefox. Just follow the link for your browser to get the download, and instructions if you need.

Sorry if you`re annoyed anfit but we wanted to make sure everyone had a working version while you`re busy and your servers down

Google Chrome Download & Install Guide

Anfit`s Mods Firefox Download
Anfit`s Mods Firefox Zipped (For Manual Install)
Important: You will need to download this in Firefox with Greasemonkey installed

Any questions feel free to post them in this thread
jjf28
99+ day(s) ago
Alternative chrome install (without having to use a beta version or having it disabled every time you open chrome):

1.) Install tampermonkey from the chrome web store
2.) Download the mod from the chrome link in the original post
3.) Open the .crx file with 7zip (or a similar program)
4.) Extract and open script.js with a text editor
5.) Click on the tampermonkey icon and add a new script
6.) Paste the contents from script.js
7.) Hit the save icon

Hope it helps.
BadWolf
99+ day(s) ago
i just wanted to point out that following the steps i put up with Canary it worked perfectly.. to anyone having problems with the chrome version using Canary you`re going to need to actually be more specific on what those are
GalacticMercenaries
99+ day(s) ago
its the script
Blazed
99+ day(s) ago
I`m having the same issue. what did you end up doing Gmot?
Gmot
99+ day(s) ago
figured it out. never mind.
Gmot
99+ day(s) ago
when i try to open it says line 28, char 1, error `window` is undefined, microsoft jscript runtime error. is this a problem with the script or my computer?
GalacticMercenaries
99+ day(s) ago
Hmm Does not look like Anfit is going to fix this anytime soon ill stay inactive untill he fixes it
eternaleye
99+ day(s) ago
The changes needed to work with the new Greasemonkey are pretty simple - Greasemonkey 2.0 no longer guesses @grant permissions, so you need to add the following to the header:

// @grant GM_getValue
// @grant GM_setValue
// @grant GM_openInTab
// @grant GM_xmlhttpRequest
GalacticMercenaries
99+ day(s) ago
Anfit When you Get time could you Please update it for the New Firefox So It will Work Please
DestroyerOfEmpires
99+ day(s) ago
people still play this game lol
GalacticMercenaries
99+ day(s) ago
i even tried Chrome Canary and it would not download the extension
GalacticMercenaries
99+ day(s) ago
i play on firefox
GalacticMercenaries
99+ day(s) ago
I Use anfits Mods i was just A.Miner and i switched to Guardian and now the ships will not load

Incomplete S.Lapiz data
Data for S.Lapiz appears to be incomplete, please wait until it gets harvested. Reload this page after you see an appropriate success message in mod console (left bottom page corner).
Error404
Game-Guide
99+ day(s) ago
I tried a couple of different things... found that the latest version of FF didnt install "all" of anfits. some stuff was there but it didnt load the ship-builder or remove the background. I use anfits only for the shipbuilder and nothing else so this was no good..

Also tried Tampermonkey on latest version of Chrome. But it cannot defeat Chromes programmed termination of non web-store extensions. After about two hours of research, and trials with creating and loading themes, nothing worked and no solution was found. Also noticed that any theme I create would disappear upon closing of Chrome, and wouldnt load back either automatically or manually..

So, Canary. It works. So go with that.
Diglett
99+ day(s) ago
Thank you Nexus !
Nexus
99+ day(s) ago
Google Chrome still allows mods not in the Chrome Store, but only in their alpha version of Chrome called "Chrome Canary" It is a stable internet browser that is currently at Version 38.0.2084.0 canary (64-bit), several versions ahead of the regular version of Google Chrome. FYI for those who like to use Chrome, and may want to consider installing this browser to continue to use Anfit`s mod.
Diglett
99+ day(s) ago
Could we get it added to the chrome store? cause with the new update it seems it doesnt work any more on chrome..
Thanks!
EvilAbadayos
99+ day(s) ago
Never mind, the error seems to be between chair and keyboard.

Thanks BW for helping em out.
EvilAbadayos
99+ day(s) ago
keeps saying the file is corrupt for me, totally unable to load it on firefox
wolf359
Game-Guide
99+ day(s) ago
Anfit: your turn counter clock is running a couple turns too fast. mine flashes max an whole 2 turns before i actually do.

No inconvenience, just a quirk i found

Previous
  Next